Все выпуски  

Microsoft office - word, excel, powerpoint... самоучитель


Microsoft office - word, excel, powerpoint...

Уроки макияжа.
уроки макияжа



услуги визажиста
Услуги визажиста в Москве


Ближайший мастер-класс:
Секреты макияжа – изящного и выразительного
18 СЕНТЯБРЯ В 15.00




Сложно бросить курить?
Все способы перепробовали?
Если Вы хотите разместить информацию о своих услугах в этом месте, пишите на opolbez@mail.ru


Рекомендуемые рассылки:

Рассылки Subscribe.Ru
Деловые предложения о сотрудничестве. Поиск бизнес партнеров
Лучшие сайты. Ваши ссылки. Каталог самых интересных сайтов
Самое интересное в окружающем мире. Тайны современного мира
Юмор онлайн: фотоприколы, анекдоты. Клуб хорошего настроения
Дни рождения и другие праздники: поздравляем друг друга!
Семейный клуб: отдых всей семьей,досуг для детей и родителей
Умные мысли. Афоризмы и цитаты великих людей. Афоризм дня
Читать книги! Рецензия на книгу. Что почитать?
Метафора, эпитет. Примеры метафор в языке, в стихах, рекламе
Детский юмор: шутки, анекдоты... юмор в коротких штанишках
Семейный отдых в Москве и Санкт-Петербурге. Парки, музеи...
Microsoft office - word, excel, powerpoint... самоучитель
Как привлечь посетителей на сайт? Способ почтовых рассылок.
На какую рассылку подписаться? Лучшие рассылки Subscribe.ru
Раскрутка и продвижение сайта. Лучшие партнерские программы

Еще один способ бросить курить...

Анекдоты

- На соревнованиях по метанию молота спортсмен так далеко забросил молот, что зрители ахнули. А один из зрителей даже ахнуть не успел.

Учительница встречает бывшего ученика:
- Ну и чем ты теперь занимаешься?
- Метеорологией.
- М-да-а-а... А ведь был такой честный, правдолюбивый мальчик...

- Милый! Мне сегодня мой шеф сказал, что я просто красавица!!
- Ну теперь ты убедилась, что он извращенец?

- Я с женой на рыбалку еду!
- Ого! Она у тебя рыбачит?
- Поначалу, да, рыбачила, а потом ничего - втянулась...

Шеф отчитывает новую секpетаpшу:
- Почему вы не снимаете тpубку, когда звонит телефон? Это же ваша пpямая обязанность!
- Может, я что-то недопонимаю, - паpиpует секpетаpша, - но с какой стати поднимать тpубку должна именно я? Звонят-то вам.

Директор пристально разглядывает новую секретаршу.
- Четверо детей, - говорит ему на ухо начальник отдела кадров.
- Не может быть. У такой молоденькой и уже четверо детей? - Не у нее, а у вас.

Встречаются два менеджера.
- Вильям, на тебе лица нет. Что случилось?
- Только что жена нашла мне новую секретаршу.
- Блондинку или брюнетку?
- Лысую...

- Мисс Лэнгид, - заговоpил босс, - должен отметить, что вы пpосто очаpовательны.
- Да? - вспыхнула новенькая машинистка.
- Вы пpекpасно одеваетесь, и голос у вас такой обвоpожительный, да и ведете вы себя пpеотлично.
- Hе надо столько комплиментов пожалуйста. Я их пpосто не заслуживаю, - запpотестовала девушка.
- Hичего, ничего, я только хотел поднять ваше настpоение. А тепеpь пеpейдем к тем многим ошибкам и опечаткам, котоpые вы допускаете пpи пеpепечатке.

В приемной посетитель ведет разговор с секретаршей.
- А сколько вы здесь получаете?
- 120.
- Переходите работать ко мне. Я с удовольствием буду платить вам 150.
- Спасибо. С удовольствием я здесь получаю 200.

Заходит мужик в цветочный магазин и говорит:
- Здравствуйте! Я хотел бы у вас купить букет гладиаторов.
Продавщица, блондинка, снисходительно улыбается и отвечает:
- Вы, наверное, имели в виду гладиолусы. А то, что вы назвали - это отопительные батареи!

- Дорогой, я сегодня видела твою секретаршу.
- И как у нее дела?
- Ой, бедняжка, она так страдает! Во всем виноват наш сосед Роберт.
- А разве она с ним знакома?
- Она-то нет, но я, к несчастью, да. Впрочем, это долгая история.
- А где ты ее встретила?
- У венеролога...

- Моня, таки скажите мне честно - вы 30 лет прожили с Цилей и что? Вы с ней счастливы?
- А куда деваться?

 


Секрет хорошего настроения: сначала читаем новости, потом анекдоты


Здравствуйте, дорогие читатели! Вопросы и предложениям присылайте на msoffi@mail.ru .


 

Суммирование по заданному критерию

 

Если Вам часто приходится формировать сводные отчеты о товарообороте магазинов (филиалов) своего предприятия, Вы можете воспользоваться подходом, который описан ниже.
Рассчитаем для примера товарооборот магазинов. Предположим, Вы уже перенесли в "любимый Excel" данные по всем магазинам за отчетный период. Как получить сводный отчет, который должен включать в себя данные по товарообороту каждого магазина за месяц?

Для успешного решения сей задачи воспользуемся функцией СУММЕСЛИ(диапазон; критерий; диапазон суммирования).

Она позволяет отбирать и суммировать показатели по заданному критерию из указанных массивов данных. В качестве критерия может выступать как число, так и выражение (текст). Покажу ее действие на простом примере. Исходные данные: дата, № торговой точки, населенный пункт и товарооборот с учетом НДС (ТО) 

ячейкиABCD
1Дата№№ магазинаГородТоварооборот с учетом НДС, в руб.
21 ноя1Ельск125 246,00
31 ноя2Ельск175 550,00
41 ноя4Сосновка246 222,00
51 ноя6Ельск47 555,00
61 ноя10Сосновка138 444,00
72 ноя2Ельск45 568,00
82 ноя4Сосновка23 569,00
92 ноя10Сосновка352 468,00
103 ноя1Ельск56 822,00
113 ноя6Ельск155 526,00
124 ноя1Ельск63 525,00
134 ноя2Ельск85 656,00
144 ноя4Сосновка288 895,00
154 ноя6Ельск32 244,00
Требуется рассчитать ТО по каждому магазину и городу за период. «Рисуем» отчеты: 
Показатель№№ магазинаСумма, руб.
Товарооборот по магазинам с учетом НДС за период с 1 по 4 ноября1245 593,00
2306 774,00
4558 686,00
6235 325,00
10490 912,00
 
ПоказательГородСумма, руб.
Товарооборот по городам с учетом НДС за период с 1 по 4 ноябряЕльск787 692,00
Сосновка1 049 598,00

В первом отчете в ячейке показателя «Сумма, руб.» вышеуказанная функция примет вид =СУММЕСЛИ($B:$B;1;$D:$D), или =СУММЕСЛИ($B:$B;2;$D:$D), или =СУММЕСЛИ($B:$B;4;$D:$D) и т.д., во втором - соответственно =СУММЕСЛИ($С:$С;”Ельск”;$D:$D), или =СУММЕСЛИ($С:$С;”Сосновка”;$D:$D). Как видно из формул, в 1-м случае диапазон отбора – столбец B:B («№№ магазина»), критерий отбора – «номера магазинов», во 2-м случае диапазон отбора – столбец С:С город»), критерий отбора – «название города». Вам необязательно прописывать критерий, как показано у меня в примере, гораздо легче указывать в качестве критерия относительную ячейку. Например, формулы для первого отчета можно написать иначе: =СУММЕСЛИ($B:$B;B2;$D:$D), где В2 – ячейка с нужным для расчета критерием (при копировании функции не забываем про «абсолютность» и «относительность» ячеек).

Небольшой совет №1! Если ваши отчеты находятся на том же рабочем листе, что и массивы исходных данных (и возможно пересечение диапазонов критериев отбора первичной информации с диапазонами критериев отбора Вашего отчета), то во избежание возникновения циклических ссылок Вам следует либо ограничить диапазон отбора, например, =CУММЕСЛИ($В$1:$В$15;В2;$D$1:$D$15), либо все-таки указать критерий текстом или числом (=CУММЕСЛИ($B:$B;1;$D:$D)).

 

Небольшой совет №2! Кроме вышесказанного, в ячейке «критерий» функции СУММЕСЛИ можно использовать знаки «<» или «>». Если меня интересуют результаты по ТО магазинов №№ 6 и10, то функция примет вид: =СУММЕСЛИ($B:$B;”>4”;$D:$D).

 

Популярные статьи по работе в МС Оффисе.

 

Анекдоты

 

Идет экзамен у ментов по опознанию личности по фотографии. Заходит 1-й курсант, берет фотку и говорит:
- Ну, я вижу пожилого мужчину лет 50 - 55, седоволосый и у него одно ухо!
- Как, - спрашивает экзаменатор, - это фото в профиль и поставил ему двойку.
2-й курсант заходит берет фото и говорит:
- Я вижу мужчину лет 50 и у него 1 ухо.
- Ну вы балбесы! Это фото в профиль!!! - и поставил ему двойку.
3-й курсант заходит, берет фото и говорит:
- Я вижу мужчину лет 55 и он носит контактные линзы. Поднимают они дело, смотрят - да и вправду, он носит контактные линзы и поставили ему 5.
Спрашивают:
- Как ты догадался?
Он отвечает:
- Ну как он очки с одним ухом будет носить?
* * * * *

Лидер партии обращается к избирателям:
- Наша партия обещает вам хорошую жизнь если не к 2000 году, тогда к следующему - 3000-му!
* * * * *

- У меня есть три заветных желания!
- Какие?
- Сапожки, диван и микроволнвка.
- И это всё?
- НЕТ!..
* * * * *

Самое хреновое в жизни – это когда она не настолько хренова, чтобы напрягаться и что-то менять...
* * * * *

- Я вчера днем на Красной площади целый час орал матом, а мне менты даже замечания не сделали!
- Не может быть!
- Может! Я орал: "Дима, кончай выё@ываться, - сымай Лужкова на х@й!"
* * * * *

Русского человека всегда манили дальние дороги, на которых не бывало ямочного ремонта, и не ступала нога гаишника.
* * * * *

Дни рождения - вещь очень полезная. Как утверждает статистика, чем больше их у человека, тем дольше он живёт.
* * * * *

Копейки передрались за право беречь рубль!
* * * * *

- Алё, Люся? Привет, я хотел тебе сказать, что ухожу от тебя к Свете.
- Алексей!.. А как же я?!
- Ой, прости, Люсь. Как ты?
* * * * *




Предлагаю подписаться на рассылки:

 

Деловые предложения о сотрудничестве. Поиск бизнес партнеров

В рассылке публикуются деловые предложения предприятий и предпринимателей России и стран ближнего зарубежья. Деловое сотрудничество, поиск партнеров, представителей, дилеров. Поиск заказчиков и поставщиков. Продажа готового бизнеса. Поиск и предложение инвестиций. Информация о предприятиях и предпринимателях, готовых стать региональными представителями. Эффективные способы привлечения клиентов и увеличения продаж.


Лучшие сайты. Обмен ссылками

В этой рассылке Вас будут знакомить с лучшими находками на необъятных просторах интернета! Вы сможете оценить сайты, которые показались нам лучшими, интересными и полезными для нас, и возможно они будут интересны и Вам.


Умные мысли. Афоризмы и цитаты великих людей.

Эта рассылка посвящена Умным мыслям, т.е. разнообразным идеям и мнениям, которые заставляют нас задуматься о важных вопросах и которые помогают нам найти наше место в жизни. Это афоризмы и притчи великих людей, цитаты и высказывания о различных сферах нашей жизни. Плюс - некоторые комментарии, заметки и попытки найти аналогии в психологии, социологии и просто жизненном опыте и в "современной действительности".


Юмор онлайн: фотоприколы, анекдоты. Клуб хорошего настроения

В этой рассылке мы поможем Вам снять стресс, перевести дыхание во время рабочего дня, поднять настроение в конце недели, блеснуть перед друзьями и подругами свежим анекдотом или рассказом. А также - ссылки на сайты, поднимающие вам настроение, смешные афоризмы, приколы, веселые истории.


Присылайте свои предложения и замечания на   msoffi@mail.ru

Игорь

 


В избранное