Премодерируемое участие
1668 участников
Администратор Llanti
Администратор odes90
Модератор llanti

Активные участники:

Последние откомментированные темы:

20210511204257

←  Предыдущая тема Все темы Следующая тема →
пишет:

Virtualbox -настройка подключения к сети.

Здравствуйте.

Соединение с сетью с помощью РРРоЕ.

Есть проблемы при подключению к инету ВО время установки и после нее ОС Debian.

Debian собираюсь устанавливать только базовую с дальнейшей установкой Openbox и другого нужного.

В начале установки подключаю спец.модуль,но система все равно не может найти концентратор РРРоЕ.

Провайдер говорит,что у них нет DHCP и поэтому поиск концентратора и так ничего не даст. Подключайся,говорит,после установки ОС.

Ну а после установки базовой ОС,это нет инета и голый экран.

 

Вопрос. Как настроить Virtualbox и Lubuntu, чтобы подключение к сети Debian проходило как будто в реальных условиях ?

А то подключение к сети на виртуалке происходит сразу и автоматически.

Может что-то подскажете о подключении Debian с помощью РРРоЕ.

Спасибо.

Это интересно
+5

21.08.2016
Пожаловаться Просмотров: 1245  
←  Предыдущая тема Все темы Следующая тема →


Комментарии 9

Для того чтобы писать комментарии, необходимо
22.08.2016

Если бы знал, то ответил. Но не врублюсь,о чем разговор.

Группа создана для пенсионеров, домохозяек и начинающих пользователей, которым по каким либо причинам просто некуда и не к кому обратиться за помощью при освоении системы Windows

комментарий удалён

Admin 22.08.2016

комментарий удалён

Admin 22.08.2016

Ну насчёт голого экрана, то правой кнопкой на рабочем столе,

Folder Setting => выбрать Folder => Apply

http://storage8.static.itmages.com/i/16/0822/h_1471860106_7127169_18fd20df82.png

а насчёт "....подключения в реальных условиях ..." что то невкурю если честно,

VirtualBox поднимает сеть в ВМ автоматом обычно, о каких реальных условиях речь или я что то не понял?

http://storage4.static.itmages.com/i/16/0822/h_1471860475_4707672_80e44b9673.png

22.08.2016

Да, VirtualBox поднимает сеть в  автоматом.

А как сделать чтобы подключение происходило как в реальной ОС ?

Реальная ОС подключаться не хочет и надо над ней поработать в виртуалке.

Admin 22.08.2016

Теперь примерно понятно. В настройках выбрать "Сетевой мост" нужно

http://storage1.static.itmages.com/i/16/0822/h_1471872308_4119602_f066aa6a85.png

 

затем если чистый Дебиан, Параметры - Сеть - Настройки и т.п.

 

http://storage6.static.itmages.com/i/16/0822/h_1471872567_5648911_83e51a8903.png

 

http://storage6.static.itmages.com/i/16/0822/h_1471872861_9947466_788108960a.png

 

 

 

22.08.2016

Спасибо.Буду пробовать.

Подключение к сети нужно (очень желательно) во время установки,так как хочу базовую Debian+Openbox+всякая только нужная мелочь. Можно выйти как то из положения,но хочется выяснить почему нет подключения во время установки.

Кроме netinst пробовал и с  LXDE,после установки там стоит wicd,который не работает с PPPoE.

Есть версия,что  надо несвободный драйвер на сетевую карту.

Буду пробовать помаленько разные варианты. Есть еще образ ОС с несвободным ПО.

Admin 22.08.2016

у меня подключение через роутер, так что давным давно всё на автомате происходит и я уже давнень ко не вводил даныые сети вручную.

22.08.2016

Думаю,что решу эту проблему. Роутер тоже есть,но хочу научиться решить эту проблему без него.Буду учиться тому,с чем не сталкивался в Лубунту(в ней почти все из коробки устраивает,все примонтировано,с рутом нет проблем...).

Что-то мне кажется,что лучше браться сразу за Арч. После Лубунту что-то много проблем.

А так сразу возьмусь за серьезное дело...

На жестком диске есть свободное место.

Если когда-то к Виндовс10 и Лубунту установлю еще и Дебиан,проблем с загрузчиком не должно быть,правда?

Admin 22.08.2016

Ну если есть желание и стремление с ноля всё сделать, то почему бы и нет. Лишние знания ещё никому не вредили. 

Ну а с загрузчиком всё нормально должно быть, у меня и по пять осей в своё время установлено было и ничего)) 

 

10.09.2016

Ничего не получилось у меня .

Или автоматическое подключение к РРРоЕ или никак нельзя подключиться.

Может еще что-то нужно изменить в настройках?