RFpro.ru: Пакет Microsoft Office

  Все выпуски  

RFpro.ru: Пакет Microsoft Office


РАССЫЛКИ ПОРТАЛА RFPRO.RU

Лучшие эксперты в разделе

Megaloman
Статус: Мастер-Эксперт
Рейтинг: 124
∙ повысить рейтинг »
solowey
Статус: Профессионал
Рейтинг: 64
∙ повысить рейтинг »
CradleA
Статус: Профессор
Рейтинг: 2
∙ повысить рейтинг »

∙ Пакет MSOffice

Номер выпуска:1017
Дата выхода:25.10.2020, 11:15
Администратор рассылки:Megaloman (Мастер-Эксперт)
Подписчиков / экспертов:32 / 30
Вопросов / ответов:3 / 3

Консультация # 199360: Здравствуйте! Прошу помощи в следующем вопросе: 1.Запишите в виде числа с плавающей запятой числа 123,456 и 0,00367. 2. В ячейках А1, А2, А3, А5, В8, В9, В10, В11 записаны какие-либо числовые значения. Запишите формульное выражение для MS Excel вычисляющее среднее арифметическое из этих чисел....
Консультация # 199362: Здравствуйте! Прошу помощи в следующем вопросе: 4. В ячейке А15 находится число 234,5678. Запишите формульные выражения для MS Excel, которые округляет данное число до сотых и результат вычисления, до десятков и результат вычисления....
Консультация # 199363: Здравствуйте, уважаемые эксперты! Прошу вас ответить на следующий вопрос: 5. В ячейках А 9, А10, А11, А12, В25 записаны какие-либо числовые значения. Запишите формульное выражение для MS Excel вычисляющее сумму из первых четырех чисел, возведенную в степень пятого числа ...

Консультация # 199360:

Здравствуйте! Прошу помощи в следующем вопросе:

1.Запишите в виде числа с плавающей запятой числа 123,456 и
0,00367.
2. В ячейках А1, А2, А3, А5, В8, В9, В10, В11 записаны какие-либо числовые значения. Запишите формульное выражение
для MS Excel вычисляющее среднее арифметическое из этих
чисел.

Дата отправки: 20.10.2020, 10:50
Вопрос задал: alekseyslobodyanyuk20003 (Посетитель)
Всего ответов: 1
Страница онлайн-консультации »


Консультирует Megaloman (Мастер-Эксперт):

Здравствуйте, alekseyslobodyanyuk20003!

© Цитата: alekseyslobodyanyuk20003
с плавающей запятой числа 123,456 и 0,00367.
1,23456E2 и 3,67E-3

То же самое можно получить форматированием ячеек:

© Цитата: alekseyslobodyanyuk20003
среднее арифметическое из этих чисел

Либо
=(A1+A2+A3+A5+B8+B9+B10+B11)/8

Либо
=СУММ(A1;A2;A3;A5;B8;B9;B10;B11)/СЧЁТ(A1;A2;A3;A5;B8;B9;B10;B11)

Либо
=СРЗНАЧ(A1;A2;A3;A5;B8;B9;B10;B11)

Либо, если в диапазоне кроме заполненных указанных ячеек имеются только пустые,
=СРЗНАЧ(A1:B11)

Консультировал: Megaloman (Мастер-Эксперт)
Дата отправки: 20.10.2020, 14:11

5
нет комментария
-----
Дата оценки: 20.10.2020, 15:14

Рейтинг ответа:

НЕ одобряю 0 одобряю!

Консультация # 199362:

Здравствуйте! Прошу помощи в следующем вопросе:

4. В ячейке А15 находится число 234,5678. Запишите
формульные выражения для MS Excel, которые округляет
данное число до сотых и результат вычисления, до десятков и
результат вычисления.

Дата отправки: 20.10.2020, 10:51
Вопрос задал: alekseyslobodyanyuk20003 (Посетитель)
Всего ответов: 1
Страница онлайн-консультации »


Консультирует Megaloman (Мастер-Эксперт):

Здравствуйте, alekseyslobodyanyuk20003!

© Цитата: alekseyslobodyanyuk20003
выражение для MS Excel, которые округляет данное число до сотых,
и результат вычисления
=ОКРУГЛ(A15;2)

234,57
© Цитата: alekseyslobodyanyuk20003
выражение для MS Excel, которые округляет данное число до десятков,
и результат вычисления
=ОКРУГЛ(A15;1)
234,6

Консультировал: Megaloman (Мастер-Эксперт)
Дата отправки: 20.10.2020, 13:14
Рейтинг ответа:

НЕ одобряю 0 одобряю!

Консультация # 199363:

Здравствуйте, уважаемые эксперты! Прошу вас ответить на следующий вопрос:
5. В ячейках А9, А10, А11, А12, В25 записаны какие-либо
числовые значения. Запишите формульное выражение для MS
Excel вычисляющее сумму из первых четырех чисел,
возведенную в степень пятого числа

Дата отправки: 20.10.2020, 10:52
Вопрос задал: alekseyslobodyanyuk20003 (Посетитель)
Всего ответов: 1
Страница онлайн-консультации »


Консультирует Megaloman (Мастер-Эксперт):

Здравствуйте, alekseyslobodyanyuk20003!
Либо

=(A9+A10+A11+A12)^B25

Либо
=СУММ(A9:A12)^B25

Естественно, формулу надо поместить в ячейку, не совпадающую с исходными со значениями.

Оффтопик:
Исправил ответ, извините за невнимательность, спасибо Сергей Фрост за замечание

Консультировал: Megaloman (Мастер-Эксперт)
Дата отправки: 20.10.2020, 13:02

5
нет комментария
-----
Дата оценки: 20.10.2020, 13:27

Рейтинг ответа:

НЕ одобряю +1 одобряю!


Оценить выпуск | Задать вопрос экспертам

главная страница  |  стать участником  |  получить консультацию
техническая поддержка

Дорогой читатель!
Команда портала RFPRO.RU благодарит Вас за то, что Вы пользуетесь нашими услугами. Вы только что прочли очередной выпуск рассылки. Мы старались. Пожалуйста, оцените его. Если совет помог Вам, если Вам понравился ответ, Вы можете поблагодарить автора - для этого в каждом ответе есть специальные ссылки. Вы можете оставить отзыв о работе портале. Нам очень важно знать Ваше мнение. Вы можете поближе познакомиться с жизнью портала, посетив наш форум, почитав журнал, который издают наши эксперты. Если у Вас есть желание помочь людям, поделиться своими знаниями, Вы можете зарегистрироваться экспертом. Заходите - у нас интересно!
МЫ РАБОТАЕМ ДЛЯ ВАС!


В избранное