Открытая группа
12 участников
Администратор HoboWEB

←  Предыдущая тема Все темы Следующая тема →
пишет:

Метод конструктора класса WP_Widget устарел - как исправить?

Пару дней назад, на одном из сайтов, включив режим отладки, я получил вот такое сообщение: «Deprecated: Вызванный метод конструктора класса WP_Widget в zerif_testimonial_widget считается устаревшим с версии 4.3.0! Используйте __construct(). in /var/www/u1234094/data/domen/wp-includes/functions.php on line 4870».

Прочитать о том, как устранить ошибку "Вызванный метод конструктора класса WP_Widget считается устаревшим с версии 4.3.0.

Вступите в группу, и вы сможете просматривать изображения в полном размере

Это интересно
+1

14.12.2020
Пожаловаться Просмотров: 183  
←  Предыдущая тема Все темы Следующая тема →


Комментарии временно отключены